Bring PickUp Parcel Bulk - Faulty layout
Incident Report for nShift - Delivery and TMS
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 12:34 CET
Investigating
At the moment labels with Bring PickUp Parcel Bulk has a faulty layout.
The barcode is not fitting the label.
Posted Jan 25, 2023 - 11:53 CET
This incident affected: Unifaun Online /nShift Delivery.