Issues with Multi-Recipient Emails

Incident Report for nShift TMS

Resolved

The issue has been mitigated and the impact has been significantly reduced.
We have put temporary solutions in place to address the issue while a permanent fix is being prepared for deployment next week.
We will continue to monitor the situation closely.
Posted Mar 26, 2026 - 16:54 CET

Identified

We have identified the root cause of the issue affecting a small subset of emails sent to multiple recipients.
A permanent fix is planned for next week. In the meantime, we are applying mitigations and monitoring to minimize any impact.
Posted Mar 20, 2026 - 17:23 CET

Investigating

We are currently investigating an issue where some emails are not being sent as expected. Early findings indicate that emails sent to multiple recipients may fail if one or more recipients are invalid.
Posted Mar 20, 2026 - 14:10 CET
This incident affected: nShift TMS, Web-TA, DHL Multishipping, and Frigoscandia TA-Connect.