Carrier Connection Issues

Incident Report for nShift - Delivery and TMS

Resolved

The issue has been resolved. All systems are operating normally and no further impact is observed.
Posted Jun 05, 2025 - 16:43 CEST

Monitoring

The issue has been resolved and carrier connections are now working as expected. We’ll keep monitoring the situation to make sure everything stays stable.
Posted Jun 05, 2025 - 15:40 CEST

Identified

The issue has been identified, and we are currently working on a resolution.
Posted Jun 05, 2025 - 15:07 CEST

Investigating

We're currently having issues with some of our carrier connections and are actively troubleshooting the problem with the highest priority.
Posted Jun 05, 2025 - 14:04 CEST
This incident affected: Unifaun Online /nShift Delivery, nShift TMS, Web-TA, and DeliveryCheckout /nShift Checkout.