Service degradation

Incident Report for nShift TMS

Resolved

This incident has been resolved.
We have not found or received reports about any issues related to the incident other than our support tool being down for a period of time.
Posted Dec 05, 2025 - 12:04 CET

Monitoring

Our support tool is back up and running again. We apologize for any unavailability from the support team during this time.
Posted Dec 05, 2025 - 10:34 CET

Investigating

We are seeing some downtime on some of our internal support tools.
This may cause some delays in our handling of support requests.

The issues seem to be related to recent status messages posted by Cloudflare.
For more information, please see their status page at https://www.cloudflarestatus.com/

We are working on identifying if any of our production services are affected by this outage.
Posted Dec 05, 2025 - 10:15 CET
This incident affected: nShift TMS, Web-TA, DHL Multishipping, and Frigoscandia TA-Connect.