The issue has been solved and we are monitoring the results.
Posted Sep 04, 2025 - 15:23 CEST
Identified
The issue has been identified and a fix is being implemented
Posted Sep 04, 2025 - 15:07 CEST
Investigating
We are experiencing issues booking with the service DB Schenker Parcel Ombud Europa (code SCHENKERSEPOE) at the moment. Service is returning an error message: “Error from carrier: insurance currency can only be in SEK” no matter if the insurance is selected or not. Even if insurance is selected you can still get an error with a different message. Investigations are currently ongoing.
Posted Sep 04, 2025 - 14:51 CEST
This incident affected: Unifaun Online /nShift Delivery and DeliveryCheckout /nShift Checkout.