Validation service issue affecting multiple transport services

Incident Report for nShift - Delivery and TMS

Resolved

The incident has been resolved, and all services are now operational.
Posted Jul 13, 2025 - 14:54 CEST

Investigating

We are currently investigating the issue with the highest priority.
Posted Jul 13, 2025 - 14:21 CEST
This incident affected: nShift TMS and Web-TA.