TNT Express connection issues

Incident Report for nShift TMS

Resolved

Booking requests to TNT Express are completing successfully and no further errors have been observed since 15:07.
Posted Sep 08, 2026 - 16:44 CEST

Investigating

We have identified an issue with bookings against TNT Express. Booking requests are being sent, but no response is returned from TNT, which may affect shipment creation. A small number of shipments have gone through during this period. We are in contact with TNT and are currently investigating.
Posted Sep 08, 2026 - 11:34 CEST
This incident affected: nShift TMS and Web-TA.