Issues with EDI transfers to PostNord

Incident Report for nShift - Delivery and TMS

Resolved

The incident is resolved. All files were delivered to PostNord, and the connection remains stable.
Posted Jul 02, 2025 - 09:01 CEST

Monitoring

The connection has been restored and affected files have been transferred to PostNord.
Posted Jul 01, 2025 - 16:36 CEST

Investigating

We are currently having problems transferring EDI files to PostNord. This issue is being investigated as a top priority.
Once the connection is restored, we will resend all affected files.

PostNord API products are not affected.
Posted Jul 01, 2025 - 11:09 CEST
This incident affected: nShift TMS and Web-TA.