We are continuing to work on a fix for this issue.
Posted Sep 10, 2025 - 08:30 CEST
Identified
Dear customers,
At the moment we are experiencing issues with the service DB Schenker Sweden - Parcel Ombud Europa, the creation of shipments is failing with the error message: Shipment submit failure: Shipment booking failed. Internal service call failed. Bad Request: Error: $.body.productLevelInformation: property productCode value PSE must have $.body.productLevelInformation.optionCodes: array containing value GLS
We have identified the issue and we will make a fix tomorrow. More updates will be provided tomorrow morning. Thanks for your understanding!
Posted Sep 09, 2025 - 17:07 CEST
This incident affected: Unifaun Online /nShift Delivery and DeliveryCheckout /nShift Checkout.