A fix has been implemented and we are monitoring the results. All affected services is working as intended again.
Posted Sep 03, 2025 - 12:46 CEST
Identified
We’ve identified the likely root cause and are working on a fix. While we don’t yet have an estimated time for resolution, we’ll keep you updated as progress is made.
Posted Sep 03, 2025 - 12:14 CEST
Update
We are continuing to investigate this issue.
Posted Sep 03, 2025 - 11:00 CEST
Investigating
We're currently experiencing issues with several PostNord services in nShift Delivery, returning errors about not being able to connect to DPD webservices. This is being investigated with high priority.
Posted Sep 03, 2025 - 10:17 CEST
This incident affected: Unifaun Online /nShift Delivery and DeliveryCheckout /nShift Checkout.